Autor Wątek: wysypuje mi program przy przy renderze na GPU w cycles w wersjach powyżej 2.8  (Przeczytany 393 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Jarek Lublin

  • Vertex
  • *
  • Wiadomości: 13
    • Zobacz profil
    • Osiągnięcia
Witam Wszystkich proszę o pomoc bo nie mogę sobie poradzić  i nie mogę się przesiąść na wersje nowe blendera.
Przy próbie renderowania na GPU w cycles w wersjach powyżej 2.8  blender się wysypuje -  wyłącza. Na CPU wszystko działa  poprawnie. Próby insatlacji innych wersji od 2.8 do obecnej 2.9 nic nie zmieniły

Z góry dziękuję za propozycje - uwagi
 

Offline Piotr

1. Czy masz najnowssze sterowniki do karty graficznej?
2. Jaką masz kartę graficzną? Bo część starszych kart nie jest już wspierana do renderowania na GPU.
 

Offline Jarek Lublin

  • Vertex
  • *
  • Wiadomości: 13
    • Zobacz profil
    • Osiągnięcia
Dzięki wielkie

Aż wstyd powiedzieć ale sterowniki załatwiły temat.

Pozdrawiam
 

 

Symulacja ognia/dymu. Jego brak w renderze. Blender 2.79/2.8.

Zaczęty przez EldDział Animacja i symulacje

Odpowiedzi: 2
Wyświetleń: 1919
Ostatnia wiadomość 07.08.2019 09:28:41
wysłana przez Kubik
2.8 cycles co zrobić by obiekt nie otrzymywał cieni od innego (ale tylko tego)

Zaczęty przez na123Dział Oświetlenie i rendering

Odpowiedzi: 5
Wyświetleń: 1759
Ostatnia wiadomość 23.02.2020 11:42:30
wysłana przez na123
Importowany model niewidoczny w Końcowym Renderze

Zaczęty przez cdvrmggtDział Oświetlenie i rendering

Odpowiedzi: 7
Wyświetleń: 2558
Ostatnia wiadomość 28.02.2020 22:36:02
wysłana przez cdvrmggt
2.8 cycles jak stworzyć textrurę proc. z liniami rozchodzącymi nie symetrycznie

Zaczęty przez na123Dział Teksturowanie i materiały

Odpowiedzi: 4
Wyświetleń: 1767
Ostatnia wiadomość 08.03.2020 18:23:10
wysłana przez na123
Brak płynności animacji po renderze.

Zaczęty przez KubikDział Animacja i symulacje

Odpowiedzi: 3
Wyświetleń: 1883
Ostatnia wiadomość 21.01.2019 17:34:51
wysłana przez winhelp

* Zaloguj




* Losowy obrazek