Praca Miesiąca - guests

Memento Mori
Praca Miesiąca Styczeń-Kwiecień 2020
mrys

Autor Wątek: Problem z Principled Volume w 2.83  (Przeczytany 1137 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Kubik

  • Vertex
  • *
  • Wiadomości: 34
    • Zobacz profil
    • Osiągnięcia
Problem z Principled Volume w 2.83
« dnia: 07.06.2020 14:39:40 »
Cześć!
Dzisiaj postanowiłem pobrać nowego Blendera, czyli wersję 2.83. Odpaliłem ostatnią scenę nad jaką pracowałem (Tytan, księżyc Saturna) i od razu zobaczyłem, że coś jest nie tak....Niezbyt miłe.
Atmosferę robię z wykorzystaniem shadera Principled Volume i nieco matematyki do obliczania jego gęstości. W załączniku render z Blendera 2.82a i 2.83. Ustawienia dokładnie takie samo, bo scena po prostu otwarta, bez najmniejszych nawet modyfikacji. Czy wiecie o co może chodzić? Coś zmieniane było w tym shaderze? Trochę mnie to zdenerwowało, bo mam kilka podobnych scen...

EDIT:
Udało mi się dojść do tego co może być nie tak. Nigdzie nie widziałem informacji o tej zmianie, ale ją znalazłem.  W zakładce "Render Properties", w sekcji Volumes rozbito parametr "Step size" na dwa: "Step rate Render" i "Viewport" (całkiem dobry pomysł) i przy otwieraniu projektu stworzonego w starszej wersji, wartość ta nie jest importowana i ustawione są domyślne parametry. To powodowało dlaczego render wyglądał zupełnie inaczej niż wcześniej, gdy ten parametr ustawiłem na znacznie mniejszy niż domyślnie.
« Ostatnia zmiana: 07.06.2020 17:18:39 wysłana przez Kubik »
 

Offline Piotr

Odp: Problem z Principled Volume w 2.83
« Odpowiedź #1 dnia: 07.06.2020 21:56:48 »
Dodam tylko, że zmiana ma związek z tym, że w B 2.83 dodali nowy typ obiektu - Volume Object. Pozwala on zaimportować symulacje dymu i ognia z innych programów, a w przyszłości zostanie rozbudowany o jakieś modyfikatory. https://wiki.blender.org/wiki/Reference/Release_Notes/2.83/Volumes
 

 

Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI

Zaczęty przez KrzysztofJDział Oświetlenie i rendering

Odpowiedzi: 6
Wyświetleń: 4538
Ostatnia wiadomość 24.04.2018 01:28:39
wysłana przez KrzysztofJ
Texture Coordinate Sterowanie przez Armature Pose Mode Problem

Zaczęty przez alien1983Dział Modelowanie

Odpowiedzi: 0
Wyświetleń: 1814
Ostatnia wiadomość 09.04.2020 19:10:17
wysłana przez alien1983
Sterownik AMD przestał działać... - problem z update do 2.81a

Zaczęty przez RamonaDział Offtopic

Odpowiedzi: 1
Wyświetleń: 1009
Ostatnia wiadomość 11.01.2020 18:27:38
wysłana przez Piotr
Problem z kartą graficzną i startem Blendera

Zaczęty przez iwoneqDział Tender Blender

Odpowiedzi: 12
Wyświetleń: 2194
Ostatnia wiadomość 08.03.2020 23:12:42
wysłana przez alex
UNREAL ENGINE SHADING PROBLEM

Zaczęty przez GrzesMANDział Inne programy

Odpowiedzi: 2
Wyświetleń: 2395
Ostatnia wiadomość 24.08.2017 16:46:29
wysłana przez Wookie

* Zaloguj




* Losowy obrazek