Praca Miesiąca - guests

Corvette C7
Praca Miesiąca Sierpień-Grudzień 2019
m.arc.in

Autor Wątek: Problem z funkcją Extrude  (Przeczytany 518 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Frycek1994

  • Vertex
  • *
  • Wiadomości: 28
    • Zobacz profil
    • Osiągnięcia
Problem z funkcją Extrude
« dnia: 21.01.2020 18:37:16 »
Problem polega na tym ze w scenie w której obecnie modeluje jak nacisne E aby "wypiętrzyć" np. poligona i odrazu klikne myszka zeby zaakceptować bo chce wybrać kierunek wypiętrzania poprzez pociaganie za strzałki to poligon sie nie wypietrza tylko jest przesuwany ten który juz wcześniej istniał, pewnie nacisnąłem jakiś klawisz nie chcacy i teraz nie wiem jak wrócić do starej opcji
 

Offline Keżor

  • Vertex
  • *
  • Wiadomości: 5
    • Zobacz profil
    • Osiągnięcia
Odp: Problem z funkcją Extrude
« Odpowiedź #1 dnia: 22.01.2020 14:44:34 »
Cześć, wejdź w edit-> preferences->keymap-> wyszukaj funkcję "extrude" i sprawdź czy masz ustawione "E" jako skrót.
sprawdzałeś czy w ogóle Ci działa ta funkcja? czy po naciśnięciu E tworzy się nowy punkt? Ja np. po kliknięciu "E" wciskam wybrany kierunek "x,y,z" i wytłaczam w konkretnej osi.
A jak to nie zadziała to przeinstaluj Blendera, to zawsze pomaga, a aktualizacja do najnowszej wersji jest zawsze opłacalna ;)
 

Oznaczone jako najlepsza odpowiedź przez: Frycek1994 dnia 23.01.2020 18:01:45

Offline winhelp

Odp: Problem z funkcją Extrude
« Odpowiedź #2 dnia: 22.01.2020 22:35:33 »
Pewnie masz włączone łączenie wierzchołków które są w tym samym miejscu - w 2.79 było to na dole w 3d view.
 
Użytkownicy, którzy podziękowali za ten post: Frycek1994

Offline Frycek1994

  • Vertex
  • *
  • Wiadomości: 28
    • Zobacz profil
    • Osiągnięcia
Odp: Problem z funkcją Extrude
« Odpowiedź #3 dnia: 23.01.2020 18:01:33 »
Winhelp, Dziękuje za pomoc, miałeś race
 

 

Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI

Zaczęty przez KrzysztofJDział Oświetlenie i rendering

Odpowiedzi: 6
Wyświetleń: 3513
Ostatnia wiadomość 24.04.2018 01:28:39
wysłana przez KrzysztofJ
Sterownik AMD przestał działać... - problem z update do 2.81a

Zaczęty przez RamonaDział Offtopic

Odpowiedzi: 1
Wyświetleń: 420
Ostatnia wiadomość 11.01.2020 18:27:38
wysłana przez Piotr
Problem z kartą graficzną i startem Blendera

Zaczęty przez iwoneqDział Tender Blender

Odpowiedzi: 12
Wyświetleń: 982
Ostatnia wiadomość 08.03.2020 23:12:42
wysłana przez alex
UNREAL ENGINE SHADING PROBLEM

Zaczęty przez GrzesMANDział Inne programy

Odpowiedzi: 2
Wyświetleń: 1543
Ostatnia wiadomość 24.08.2017 16:46:29
wysłana przez Wookie
Problem dźwięk u Gamekit na Blenderze.

Zaczęty przez RadWolfDział Python, skrypty, pluginy i Blender Game Engine

Odpowiedzi: 0
Wyświetleń: 942
Ostatnia wiadomość 23.09.2017 18:25:07
wysłana przez RadWolf

* Zaloguj




* Losowy obrazek