Autor Wątek: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI  (Przeczytany 2034 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline KrzysztofJ

  • Vertex
  • *
  • Wiadomości: 25
    • Zobacz profil
    • Osiągnięcia
Witam. Nie wiem dlaczego lampy (point light) ktore dodaje do sceny oswietlonej za pomoca obrazka HDR, nie maja zadnego wplywu na scene, niezaleznie od tego ile podkrece ich wartosc. Scene to kawiarenka ktora zbudowana jest jako konstrukcja  szkieletowa ze szklanymi scianami. Uzywam environment map z niebem nocnym. W pomieszczeniu sa lampy nad stolikami, ktore mialy je dowsietlic, stworzyc nastroj. Standardowa wartosc 100 jest za slaba i pomyslalem ze musze zwiekszyc welokrotnie ta wartosc tak jak w 3ds maxie z MetalRay. Pamietam ze wtedy to musialem ze 100 zwiekszyc do np 100 000 aby swiatlo mialo wplyw na scene. Tu w Cycles zwiekszylem nawet do 10 000 000 i NIC! Co jest nie tak?
 

Offline Piotr

Odp: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI
« Odpowiedź #1 dnia: 21.04.2018 15:33:00 »
A możesz powyrzucać ze sceny wszystko co niepotrzebne i wrzucić plik? Może coś wymyślę, bo teraz nie mam pomysłów.
 

Offline Tvaroog

  • Vertex
  • *
  • Wiadomości: 20
    • Zobacz profil
    • Osiągnięcia
Odp: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI
« Odpowiedź #2 dnia: 21.04.2018 20:53:32 »
Nie masz ustawionego "clamp" w "Sampling"?
 

Offline KrzysztofJ

  • Vertex
  • *
  • Wiadomości: 25
    • Zobacz profil
    • Osiągnięcia
Odp: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI
« Odpowiedź #3 dnia: 22.04.2018 07:00:56 »
Mialem oba Clamp na 1. Ustawilem na 0 i nic sie nie zmienilo. (jednak sie zmienilo jak poczekalem dluzej z renderowaniem w preview, ale pojawil sie problem fireflies) Podesle scene pozniej.
« Ostatnia zmiana: 22.04.2018 16:12:08 wysłana przez KrzysztofJ »
 

Offline KrzysztofJ

  • Vertex
  • *
  • Wiadomości: 25
    • Zobacz profil
    • Osiągnięcia
Odp: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI
« Odpowiedź #4 dnia: 22.04.2018 16:07:51 »
Po ustawieniu clamp direct i indirect  na 0 pojawily sie masakryczne biale piksele fireflies, mimo ze rendering mialem ustawiony na 3000 samples. Light sampling treshold mam na 0.01 Tu jest inna sytuacja z tej samej sceny. Po ustawieniu na np. 0.2 scena jest prawie pozbawiona tego problemu ale tak jakby nie bylo swiatla z lamp.
« Ostatnia zmiana: 22.04.2018 16:09:26 wysłana przez KrzysztofJ »
 

Offline Tvaroog

  • Vertex
  • *
  • Wiadomości: 20
    • Zobacz profil
    • Osiągnięcia
Odp: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI
« Odpowiedź #5 dnia: 24.04.2018 00:26:43 »
Masz "caustiscs" włączone? W Cycles caustics są niestety powolne. Masz portale w oknach? Scena jest zamknięta ze wszystkich stron? Nie zajmowałem się wnętrzami w Blenderze, ale ludzie z tego co widzę często oszukują i usuwają niewidoczne ściany. Na razie bym za bardzo światła nie clipował bo to obniża realizm. Denoiser sobie też nieźle radzi z fajerflajami. No i czy masz włączony Filmic?
« Ostatnia zmiana: 24.04.2018 00:28:40 wysłana przez Tvaroog »
 

Offline KrzysztofJ

  • Vertex
  • *
  • Wiadomości: 25
    • Zobacz profil
    • Osiągnięcia
Odp: Problem ze swiatlem point light przy jednoczesnym uzywaniu HDRI
« Odpowiedź #6 dnia: 24.04.2018 01:28:39 »
Witam ponownie i dziekuje za odpowiedzi. Problem rozwiazany z rezultatem do zaakceptowania. Filmic mialem juz od dawna. Wlaczylem denoiser, oba clamping dalem na 6 i wylaczylem caustics. Chcialem po prostu aby scena w srodku byla oswietlona jak w rzeczywistosci, swiatlem dziennym i lampami w pomieszczeniu oraz aby w pewnych ujeciach widac bylo jednoczesnie scene za oknami. Blender bardzo dobrze radzi sobie z oswietleniem za pomoca hdri i jest to po prostu najlepsza metoda jezeli ma sie zdjecie hdr ktore odpowiada naszym oczekiwaniom. Gorzej juz z tym co tam jest na tym zdjeciu. Czasami musze wymazywac budynki lub drzewa ktore mi nie pasuja. Zastanawiam sie czy V-ray radzi sobie lepiej z kombinacja lamp i hdri.
 

 

UNREAL ENGINE SHADING PROBLEM

Zaczęty przez GrzesMANDział Inne programy

Odpowiedzi: 2
Wyświetleń: 745
Ostatnia wiadomość 24.08.2017 16:46:29
wysłana przez Wookie
Problem dźwięk u Gamekit na Blenderze.

Zaczęty przez RadWolfDział Python, skrypty, pluginy i Blender Game Engine

Odpowiedzi: 0
Wyświetleń: 497
Ostatnia wiadomość 23.09.2017 18:25:07
wysłana przez RadWolf
Problem z wyapleniem normal mapy

Zaczęty przez mobsterDział Teksturowanie i materiały

Odpowiedzi: 4
Wyświetleń: 790
Ostatnia wiadomość 24.12.2017 18:34:07
wysłana przez mobster
Problem z Texture Paint

Zaczęty przez VerantiDział Teksturowanie i materiały

Odpowiedzi: 1
Wyświetleń: 694
Ostatnia wiadomość 31.07.2017 15:16:54
wysłana przez Veranti
Problem z importem pliku *.svg

Zaczęty przez MortusDział Modelowanie

Odpowiedzi: 2
Wyświetleń: 602
Ostatnia wiadomość 12.10.2017 18:49:37
wysłana przez Mortus

* Zaloguj




* Losowy obrazek