Praca Miesiąca - guests

Nanami
Praca Miesiąca Kwiecień - Lipiec 2019
Mortus

Autor Wątek: Problem przy kopiowaniu Animacji  (Przeczytany 1052 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline bonq

  • Noob
  • Wiadomości: 1
    • Zobacz profil
    • Osiągnięcia
Problem przy kopiowaniu Animacji
« dnia: 13.03.2018 15:56:11 »
Cześć, stworzyłem sobie dwa modele postaci pod scene batalistyczną, wsadziłem im kości, rig, animację. Problem jest w tym, że gdy je kopiuje, potem przesuwam odrobinę, a gdy następnie startuje animacje, jeden z modeli zostaje na nowym miejscu i wykonuj swoją animacje, zaś drugi wskakuje na swoje stare miejsce (Miejsce oryginału) i z tego miejsca wykonuje animacje. 

Teraz nie wiem, czy muszę jakoś zatwierdzić nową lokację dla rig-a ? Albo jak to zrobić ? Ogólnie wybija mnie z tropu drugi model który na nowym miejscu pozostaje i wykonuje animacje tak jak chciałem.
 

 

UNREAL ENGINE SHADING PROBLEM

Zaczęty przez GrzesMANDział Inne programy

Odpowiedzi: 2
Wyświetleń: 1163
Ostatnia wiadomość 24.08.2017 16:46:29
wysłana przez Wookie
Problem dźwięk u Gamekit na Blenderze.

Zaczęty przez RadWolfDział Python, skrypty, pluginy i Blender Game Engine

Odpowiedzi: 0
Wyświetleń: 760
Ostatnia wiadomość 23.09.2017 18:25:07
wysłana przez RadWolf
Problem z wyapleniem normal mapy

Zaczęty przez mobsterDział Teksturowanie i materiały

Odpowiedzi: 4
Wyświetleń: 1281
Ostatnia wiadomość 24.12.2017 18:34:07
wysłana przez mobster
Problem z Texture Paint

Zaczęty przez VerantiDział Teksturowanie i materiały

Odpowiedzi: 1
Wyświetleń: 978
Ostatnia wiadomość 31.07.2017 15:16:54
wysłana przez Veranti
Problem z importem pliku *.svg

Zaczęty przez MortusDział Modelowanie

Odpowiedzi: 2
Wyświetleń: 1100
Ostatnia wiadomość 12.10.2017 18:49:37
wysłana przez Mortus

* Zaloguj




* Losowy obrazek

IG 18

Wyświetleń: 327
Autor: Lukasz
w: Gameart