Autor Wątek: Głupie pytanie ;-)  (Przeczytany 774 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline DigitalImageMasters

  • Noob
  • Wiadomości: 2
    • Zobacz profil
    • Osiągnięcia
Głupie pytanie ;-)
« dnia: 27.11.2017 10:37:09 »
Podobno nie ma owych...

Witamy wszystkich :-)

Mamy prośbę mianowicie albo karta graficzna nam się "popsuła" albo czegoś nie rozumiemy ponieważ:
1. "bump" niestety na wersji którą posiadam 2.79 (najnowsza z serwera blendera) niestety nie chce działać. Jaką wartość by nie ustawić!
2. Kolor materiału w view port nie jest wyświetlany poprawnie...

Czy możemy prosić kogoś o udostępnienie np. na google Drive najnowszej wersji kochanego blenderka??? Bo nie wiemy czy to karta czy sami nie wiemy co :-(
 

Offline Piotr

Odp: Głupie pytanie ;-)
« Odpowiedź #1 dnia: 27.11.2017 12:28:42 »
1. Hej, a możesz zrobić screeny nodów od bumpa i efektów oraz tego koloru w viewporcie?
2. Nie mam schomikowanej instalki blendera, więc nie wrzucę jej na serwer. Ktoś inny może ma.
 

Offline DigitalImageMasters

  • Noob
  • Wiadomości: 2
    • Zobacz profil
    • Osiągnięcia
dzięki
« Odpowiedź #2 dnia: 28.11.2017 05:12:43 »
Udało się rozwiązać problem! Przepraszamy dawno nie teksturowaliśmy na wewnętrznym silniku (Bender Reader a nie Cycles). A dla zainteresowanych! Pamiętajcie iż należy zaznaczyć odpowiednią metodę mapowania i w cieniowaniu dla view port GLSL ;-) Na szczęście nie żadna karta tzw. fałszywy alarm :-)
Pozdrawiamy mając nadzieję iż już niedługo pochwalimy się osiągnięciami ;-)
A.... bym zapomniał dziękuję Piotrze za szczere chęci ;-)
 

 

Pytanie o monitor 1440p

Zaczęty przez PiotrDział Offtopic

Odpowiedzi: 4
Wyświetleń: 666
Ostatnia wiadomość 26.05.2018 21:49:43
wysłana przez Zuorion

* Zaloguj




* Losowy obrazek

p11

Wyświetleń: 804
Autor: Lukasz
w: Rendery