Praca Miesiąca - guests

Memento Mori
Praca Miesiąca Styczeń-Kwiecień 2020
mrys

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Kubik

Strony: 1 2 3
1
Prace ukończone (3D) / Realistyczny księżyc!
« dnia: 14.01.2022 15:06:17 »
Najnowszy projekt jaki sobie wymyśliłem: maksymalnie szczegółowy i realistyczny księżyc stworzony na podstawie ogromnych tekstur stworzonych przez NASA. Udało się osiągnąć taka szczegółowoś dzięki wykorzystaniu "adaptive subdivisions":

https://youtu.be/z9tbDLaMJXY

2
Prace ukończone (3D) / Odp: Wizualizacja domu
« dnia: 14.01.2022 13:25:57 »
Dzięki wielkie za opinie! ;) To taki trochę "odkurzony" projekt, który kiedyś robiłem i postanowiłem go w końcu wrzucić co wymagało paru poprawek, a na kolejne już nie starczyło ochoty :D Pierwsze koty za płoty jak to mówią ;) Sporo się nauczyłem przy jego tworzeniu, więc mam nadzieję, że kolejne będą już bardziej kompletne :)

Ten kamień w kuchni z tego co pamiętam to całkiem dokładnie wymierzony akurat ;)

3
Prace ukończone (3D) / Odp: Wizualizacja domu
« dnia: 12.01.2022 09:16:50 »
Fakt, coś jest nie tak z tym odtwarzaczem, bo link podany był prawidłowy :/ Zmieniłem na zwykły URL

4
Prace ukończone (3D) / Wizualizacja domu
« dnia: 11.01.2022 11:05:30 »
Cześć! Niedawno ukończyłem swoją pierwszą wizualizację architektoniczną, więc postanowiłem się z wami podzielić  ;)

https://youtu.be/uIohaPKrFU4

EDIT
Poprawiony link

5
1. W swoich pracach też mam ten problem.
2. Nie mogę pobrać pliku Twojego.

Racja, zły link. Już podmieniłem ;)

P.S.
O, fajnie, teraz Blender się wysypał podczas renderu..... Nowe funkcjonalności są fajne, ale chyba wolałbym aby najpierw dopracowywali istniejące.....

6
Cześć, mam duże problemy z symulacjami w Blenderze 2.92 (testowałem też na 2.91 - to samo). Blender nieoczekiwanie kończy pracę podczas symulacji, najczęściej podczas wypalania "Noise".

Tutaj jest link do uproszczonej wersji mojego projektu:
https://drive.google.com/file/d/1ETT5jyZjL1gvIAzb_ZKdk9R8cOrlCEV9/view?usp=sharing

To na pewno jest błąd w programie, ale mam prośbę aby ktoś potwierdził czy ma tak samo. Miło by było jeśli ktoś będzie w stanie przetestować też mój projekt. Problem występuje również na mniejszych rozdzielczościach domeny, więc spokojnie można obniżyć. Ja testowałem od 128 do 2048.
Problem jest zgłoszony tutaj przez kogoś, ja się dopisałem w komentarzu: https://developer.blender.org/T86053#1127033
Jeżeli ktoś ma podobnie to prosiłbym o dopisanie czegoś od siebie tam, może dzięki temu coś się ruszy w temacie, bo jak narazie to odd 2 tygodni nikt z deweloperów/testerów tam chyba nie spojrzał....

7
Mam problem z połączeniem 2 proceduralnych materiałów które stworzyłem za pomocą node'ów i wykorzystaniem adaptive subdivisions.  Pierwszy z nich tworzy pustynne wydmy, drugi ma przypominać suchą równinę i chcę je połączyć za pomocą gradient texture i color ramp, aby wyglądało to jak koryto wyschniętej rzeki biegnącej prze pustynię. Udało mi się to zrobić, ale napotkałem problem z którym nie wiem co zrobić i mnie trochę zaskoczył. Scena wygląda tak:
https://postimg.cc/9DtWTZpF
Problem o którym mówię to te schody, "banding" na przejściu z jednego materiału na drugi powodowany przez node "color ramp". Wygląda to jakby ten gradient był 8-bitowy (a przynajmniej takie artefakty widziałem gdy korzystałem z 8-bitowych displacement maps), ale nie wiem jak to możliwe skoro color ramp tak na prawdę tworzy matematyczne przejście z jednego koloru do drugiego. Taki efekt jest niezależnie od wybranej metody interpolacji, czasem bardziej lub mniej widoczny.
Wiecie o co może chodzić? Jak to obejść? Jedyne co mi przychodzi do głowy to bug lub "coś nie włączone gdzieś". Dziwi mnie to, bo często korzystałem z tej techniki łączenia materiałów i do tej pory nie miałem problemów, choć to akurat pierwsza tego typu scena. Może zrobię ten gradient w Photoshopie i zaimportuję jako teksturę, ale nie o to chodziło. Materiał miał być w 100% proceduralny.

8
Czy ktoś wie co się stało z kołem kolorów w Blenderze 2.92? Wyświetla mi dziwne wartości, które zachowują się jakby nie były liniowe. Dla porównania z 2.83:
https://ibb.co/M5YXBLX

9
W 2.90:
Cytuj
Updated gravity: Matches world gravity now (fluid buoyancy behaves differently compared to 2.8x releases).
Może to jest jakaś wskazówka....ale przydałaby się jakaś informacja jak przełożyć stare na nowe, bo eksperymentowanie na ślepo z czekaniem godzinę na rezultat to tak średnio fajna opcja.

10
Cześć!
Zacząłem pracę nad eksplozją w Blenderze 2.82 i wróciłem do projektu po kilku miesiącach. Najpierw otworzyłem go w Blenderze 2.91, dzisiaj w 2.92 i w obu przypadkach jest ten sam problem. Symulacja wygląda zupełnie inaczej. Jedyne co robię to otwieram ten sam projekt w oryginalnym 2.82 i teraz w 2.92, wypalam ją w obu i porównuję te same klatki. Nie wiem z czego to może wynikać.
Eksplozja jest tworzona za pomocą cząsteczek, w pierwszej klatce ustawiam ich rozmiar w symulacji na 4, po kilku klatkach schodzę do 1. Tutaj wygląda to tak jakby te rozmiary cząstek były inne (mniejsze w 2.92) na dodatek dym i ogień zachowują się zupełnie inaczej (w 2.92 ogień jest widoczny dużo dłużej, jest go więcej-inne zachowanie parametru Dissolve?).

Tutaj macie przykład tej samej klatki w 2.82:
https://imgur.com/dsXVs64

I 2.92:
https://imgur.com/AENP4mv

Czy ktoś wie o jakichś dużych zmianach w Mantaflow od czasu 2.82/83? Trochę to irytujące, bo chciałem wykorzystać w projekcie niektóre nowości z 2.92, ale symulacja wygląda dużo gorzej niż wcześniej. Dochodzenie ręcznie do tego jaki parametr może się inaczej zachowywać jest bardzo czasochłonne, zwłaszcza jak na projekt "po godzinach" na który dziennie znajduję z godzinę wolnego czasu......

11
Prace ukończone (3D) / Odp: Republic YP-43 Lancer
« dnia: 10.06.2020 11:28:17 »
Dla mnie bomba ;) Ładnie uchwycona dynamika.

12
Oświetlenie i rendering / Problem z Principled Volume w 2.83
« dnia: 07.06.2020 14:39:40 »
Cześć!
Dzisiaj postanowiłem pobrać nowego Blendera, czyli wersję 2.83. Odpaliłem ostatnią scenę nad jaką pracowałem (Tytan, księżyc Saturna) i od razu zobaczyłem, że coś jest nie tak....Niezbyt miłe.
Atmosferę robię z wykorzystaniem shadera Principled Volume i nieco matematyki do obliczania jego gęstości. W załączniku render z Blendera 2.82a i 2.83. Ustawienia dokładnie takie samo, bo scena po prostu otwarta, bez najmniejszych nawet modyfikacji. Czy wiecie o co może chodzić? Coś zmieniane było w tym shaderze? Trochę mnie to zdenerwowało, bo mam kilka podobnych scen...

EDIT:
Udało mi się dojść do tego co może być nie tak. Nigdzie nie widziałem informacji o tej zmianie, ale ją znalazłem.  W zakładce "Render Properties", w sekcji Volumes rozbito parametr "Step size" na dwa: "Step rate Render" i "Viewport" (całkiem dobry pomysł) i przy otwieraniu projektu stworzonego w starszej wersji, wartość ta nie jest importowana i ustawione są domyślne parametry. To powodowało dlaczego render wyglądał zupełnie inaczej niż wcześniej, gdy ten parametr ustawiłem na znacznie mniejszy niż domyślnie.

13
Animacja i symulacje / Odp: Problem ze znikającym ogniem
« dnia: 24.04.2020 23:25:04 »
Dzięki, pomysł z zapalnikiem całkiem ciekawy ;)
Pokombinowałem jeszcze trochę i udało mi się osiągnąć dobry efekt wyłączając Initial Velocity i zastępując je wiatrem: https://www.youtube.com/watch?v=4476TIXvizI&feature=youtu.be. Teraz pozostaje to dopracować, ale działa mniej więcej tak jak chciałem.

15
Animacja i symulacje / Odp: Problem ze znikającym ogniem
« dnia: 21.04.2020 10:29:45 »
Tak, zapomniałem napisać, że pracuję na 2.82a. Reaction Speed mam tutaj już ustawione na 0.1, w ustawieniach Flow zachowanie również na Inflow.
Poeksperymentowałem teraz z tym parametrem Fuel o którym piszesz i choć nieco potrafi on spowolnić ten efekt rozwiewania ognia to jednak niewiele to pomaga :/

Tutaj Fuel ustawiłem na maksymalna wartość 10, a Initial Velocity pozostawiłem na 5:
https://www.youtube.com/watch?v=dRXIrHqq7lQ&feature=youtu.be

Strony: 1 2 3

* Zaloguj




* Losowy obrazek

0012

Wyświetleń: 1118
Autor: pecet8686
w: Mercedes W124