Praca Miesiąca - guests

Memento Mori
Praca Miesiąca Styczeń-Kwiecień 2020
mrys

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - hudson462

Strony: 1
1
Animacja i symulacje / Odp: Utrata jakości po renderze
« dnia: 14.09.2018 20:24:31 »
Jakby kogoś interesował efekt końcowy lub lubi słuchać progressive house'u to łapcie:


2
Animacja i symulacje / Odp: Utrata jakości po renderze
« dnia: 18.08.2018 10:35:35 »
Z loseless też próbowałem i efekt jest albo podobny albo taki sam. A co do wrzucania na YouTube to trochę lipa, bo skoro ta animacja wygląda marnie już przed uploadem to co będzie po...?

EDYCJA: A czy to ma znaczenie, że renderuje klatki do png 8bit zamiast 16bit?

3
Animacja i symulacje / Odp: Utrata jakości po renderze
« dnia: 17.08.2018 19:22:07 »
Dzięki za odpowiedź. Na laptopie na pewno mam IPS, a na stacjonarnym TN. I na TN właśnie nie mam szumu... Tylko IPS wariuje ;/ Zastanawiam się czy nie przesadziłem z nasyceniem kolorów w tej animacji, ale przecież png wyglądają ok- tylko animacja pozostawia wiele do życzenia.

EDYCJA: Zapomniałem o screenie ustawień kompresji, więc daję tutaj


4
Animacja i symulacje / Odp: Utrata jakości po renderze
« dnia: 17.08.2018 11:05:59 »
Właśnie też myślałem nad tym, że stacjonarka na której robiłem projekt ma podpięty wyświetlacz o matrycy TN, a laptop ma IPS ;/ Może coś z projektem jest nie tak, może kolory mają za duże nasycenie- pewnie wy lepiej to ocenicie bo robicie w grafice na codzień.

Pierwsza klatka:



Animacja z 93 klatek:

https://www9.zippyshare.com/v/tQv2e8yE/file.html

Co do zakresu tonalnego to można go zawęzić w after effects? Jeśli tak to jakim efektem?

5
Animacja i symulacje / Utrata jakości po renderze
« dnia: 16.08.2018 23:17:57 »
Cześć :) Na wstępie chciałbym zaznaczyć, że nie jestem profesjonalnym grafikiem i styczność z blenderem mam tylko od czasu do czasu (bardziej interesuję się muzyką, a blendera używam aby tworzyć proste animacje jako tło pod muzykę). Przechodząc do rzeczy- mam gotowy projekt w blenderze, w sumie już koło 100 klatek mam wyrenderowanych i ich jakość jest dla mnie akceptowalna. Problem pojawia się po wyrenderowaniu tych klatek do animacji bo powstają wtedy dziwne artefakty i trochę szumu. W sumie to na monitorze na którym zrobiłem projekt tej animacji to wszystko jest w miarę ok nawet po wyrenderowaniu do animacji, ale kiedy sprawdzam jakość na laptopie to wtedy pojawiają się te artefakty (a rozdzielczość na obu monitorach jest identyczna). Każda klatka jest wyrenderowana do png, a animacja jest złożona z tych png do bezstratnego formatu (tym większe moje zdziwienie, że pojawia się utrata jakości względem pojedynczych klatek). Nie sądzę żeby wina leżała po stronie niskiej ilości sampli bo mam je ustawione na 512. Podsyłam zdjęcia, może ktoś będzie w stanie pomóc. Nie do końca wiem jak nazwać te artefakty... może brak płynnego przechodzenia między kolorami... Trochę to przypomina góry na mapie xd
Na zdjęciach nienajlepiej to widać, ale nie wiem jak wam to lepiej pokazać.



Strony: 1

* Zaloguj




* Losowy obrazek

24

Wyświetleń: 334
Autor: Keżor
w: Golf Mk3 cabrio